You receive the following error in your server error logs:

Warning: http_build_query(): Parameter 1 expected to be Array or Object

This error is a result of a combination of factors that can cause a conflict:

– your server’s PHP version
– your version of our Calendar
– other plugins you have installed

Be sure that your web host has a current, stable version of PHP installed.

Be sure that you are using the latest version of WordPress.

Be sure that you are using the latest version of our core calendar plugin.

Go to your WordPress Dashboard, then to Plugins > Installed Plugins. Disable all plugins and see if the error goes away. If so, activate one at a time until you find what’s breaking things.

Alternatively:

Edit wp-config.php file (in the WordPress root folder) and modify line: define(‘WP_DEBUG’, true); to define(‘WP_DEBUG’, false); if not already